Jump to content
andrew59it

Honda NS500 83/84

Recommended Posts

Hello new to this forum....
just to show you my last wip..... not a lot of words, just pictures
 

fqaLP5x.jpg

 

McZ9jDA.jpg

 

v1aKVCL.jpg

 

hunk3GM.jpg

 

WfIt9iM.jpg

 

mbQF2D6.jpg

 

K5vk8qs.jpg

 

e8cxbj1.jpg

 

p7BPOK4.jpg

 

qqmlH0S.jpg

 

kl5oBrj.jpg?1

 

afEIclz.jpg

 

WuM0EMn.jpg

 

MLrEocU.jpg

Edited by andrew59it

Share this post


Link to post
Share on other sites

Thinking how to connect the lower and the upper fairing I remembered those magnet disks in many sizes.....
So some click and in a few days they arrived at home...

TgOEnjK.jpg

So instead of 3 that was my first choice I placed only one in the middle....

aaBveui.jpg

 

6Hy6zKI.jpg

 

Some attack (cyano) to glue them ....

zXcweIG.jpg

and here it is.... in the pictures there is only one in one side and it works perfectly.....

DYDtb89.jpg

see you soon....

Edited by andrew59it
  • Like 1

Share this post


Link to post
Share on other sites

Glad to have you here Andrew! I recognize your name from escale.

 

Nice build so far too, cant wait for the next update mate :)

 

Share this post


Link to post
Share on other sites

Welcome to SW365 Andrea, I'm happy that the gang from Escale is finding it's way here. Nice work so far on this bike; I like the wathering you have applied to the rear brake.

  • Like 2

Share this post


Link to post
Share on other sites

My painting oven....

dJxYkO2.jpg

 

the chromed exhaust tips...

RIQeMaQ.jpg

 

and the instruments, I tried to replicate the grey foam...

ZP1pal0.jpg

Edited by andrew59it
  • Like 1

Share this post


Link to post
Share on other sites

After a lot of time I just post some pictures without comments... they are self explanatory....

I worked on the body, the fairing with a lot of problems.... the primer didn't make its job. So alot a masking ,sanding, masking, touch up the paint, masking and sanding again but now I'm at a good point....

 

IMG_5556.JPG

IMG_5560.JPG

IMG_5561.JPG

IMG_5562.JPG

IMG_5563.JPG

 

after a while

 

 

IMG_5564.JPG

 

Some details

IMG_5598.JPG

IMG_5601.JPG

IMG_5604.JPG

IMG_5605.JPG

IMG_5957.JPG

IMG_5954.JPG

IMG_5960.JPG

IMG_5961.JPG

IMG_5965.JPG

IMG_5966.JPG

Edited by andrew59it

Share this post


Link to post
Share on other sites

Nice to see you back here! I like the details you're putting on the bike; great work! Too bad about the paint; could it be you used a bad primer? Looks like you managed to recover that problem very well! 

Share this post


Link to post
Share on other sites

Nice progress! Good job with fixing the paint, the livery on this reminds me of the NSR500 '84 I done.

 

What are the cables wrapped up for? I assume something like ignition?

 

Keep up the great work @andrew59it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×